Citroen

ogłoszeniaceny używanychwiadomościdealerzyforumczęścilinkitapetyopiniedekoder VIN
  FAQ    Szukaj    Użytkownicy    Regulamin    Grupy    Czat    Rejestracja 
  Profil    Zaloguj się, by sprawdzić wiadomości    Zaloguj    iboi - ogłoszenia

( Citroen Berlingo ) Citroen Berlingo 1,6 HDI B9 2011 - Błędy ABS C1325 i C1326 ,



 
postów na stronie: 10 20 50
   Forum CITROEN Forum Strona Główna -> ( Citroen Berlingo ) Elektronika/Elektryka/komunikaty.
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
austin

Czytelnik



Dołączył: 08 Sty 2015
Posty: 3
Skąd jesteś (miejscowość / region): Warszawa
Posiadane auto: Berlingo DW8 i 2.0 HDI i 1,6HDI
Piwa: 1/0
Wysłany: Pon 17 Lut 2020, 10:46
Temat postu:

Citroen Berlingo 1,6 HDI B9 2011 - Błędy ABS C1325 i C1326 ,


Dzień dobry,

Lexia pokazuje błędy ABS C1325 i C1326, P0500. BerlingoB9, 1,6 HDI 9HX furgon 2011, klima , tempomat,
Oba opisane jako REAR LH wheel speed sensor signal fault.

Poprzedni właściciel twierdzi,że po zmianie opon pojawił sie błąd. Koła felgi, opony rozmiar ok.

Potrzebuję schemat instalacji od czujnika ABS (LT) do sterownika. (poproszę)

Mógłbym kupić nowy czujnik i podpiąć na próbę, ale jeśli jest ok nie będę mógł zwrócić. No i odkręcenie śruby mocującej czujnik to będzie wyzwanie (imbus) :/ Będę zobowiązany za podesłanie w/w schematu. Sprawdziłbym czy dwa przewody z ABS są nienaruszone. Gdzie one ew kończą swój bieg? BSM, BSI, sterownik pompy ABS?

Gdzies czytałem ,ze problemy z lewym tyłem są czasem związane w uwalonym sterownikem ABS. Nie wiem tylko czy chodzi o te sterowniki (ABS81)

Zrobiłem zrzuty dokładnego opisu z Lexii. Sprawa dotyczy koła lewy tył. Wcześniej był też błąd P0500 i nadal jest - pewnie wynika z błędów czujnika ABS.
Pierwszy z błędów dotyczy niekoherencji pomiaru prędkości - 33km/h vs pozostałe 35km/h. Mógł być to jakiś błąd pomiaru albo za mało impulsów związane z kraterem na pierścieniu magnetycznym (zdjecie)

Wyczyściłem błędy. Nie pojawia się C1326 (niekoherentność) a tylko C1325 ( brak odczytu z czujnika LT - wartość poza oczekiwaną - zwarcie, wysoka impedancja lub VCC). Błąd pojawia się już na postoju po przekręceniu stacyjki, wiec nie chodzi o pierścień.
Pomierzyłem rezystancję pinów czujnika - ok 7Mohm. Względem masy wysoka impedancja (>.20Mohm)
Czujnik jest magnetorezystywny lub halla - więc aktywny. Odczyty mogą być ok, ale lepiej pewnie podpiąć pod zaislanie i na oscyloskopie. Nie wiem jednak który pin to zasilanie i jakie napięcie , który wyjście. Masa to gniazdo śruby mocowania.

Wygląda na to ,że pierwotnie był problem z niekoherencją, potem może grzebał ktoś i w ogle nie widzi czuknika ABS.
Pierścień magnetyczny ma wżer/krater (zdjęcie) i on mógł odpowiadać za za małą liczbę impulsów/obrót (niekoherencja).

Czujnik nie ma śladów przytarcia czy innych fizycznych defektów. Szczelina wygląda ok. Przewód czujnika i wiązki z wyglądu nie ma fizycznych uszkodzeń. Gniazda złącz ok. Masa na śrubie mocującej jest. Nie ma luzów na łożysku piasty.

Jeszcze raz proszę o schemat i info gdzie kończy bieg wiązka od czujnika ABS (LT) oraz czy te sterowniki padają a objawem jest brak odczytu z lewego tyłu ABS.

PS. Z tego co widzę, nie ma możliwości załączenia do postu zdjęć :/


Ostatnio zmieniony przez austin dnia Wto 18 Lut 2020, 13:45, w całości zmieniany 1 raz
Powrót do góry
Wystawiono 1 piw(a)
Francuz_C8
Moderator

Auto Maniak



Dołączył: 20 Maj 2016
Posty: 1069
Skąd jesteś (miejscowość / region): Wyżyna Lubelska
Posiadane auto: Citroën, C8, Exclusive, 2.2 HDi ML6C, 2005; smart, Forfour, Passion, 1.5 CDi softouch, 2006; Mercedes-Benz, T1, 2.3 D automat, 1994
Piwa: 73/45
Wysłany: Pon 17 Lut 2020, 11:19
Temat postu:

Re: ( Citroen Berlingo ) Citroen Berlingo 1,6 HDI B9 2011 - Błędy ABS C1325 i C1326 ,


Podeślij link na PW, wstawię.

Podziękowania za dokładny opis usterki.
_________________
2.2 HDi FÁP Familiale + RT3
20.12.2005
274000 km
Motul 8100 X-Clean EFE 5W30

Do poczytania:

http://citroen.auto.com.pl/forum/regulamin.php
ZPA www.francuskie.pl https://kosmetykaaut.pl/
Powrót do góry
badek

Czytelnik



Dołączył: 29 Sty 2020
Posty: 2
Skąd jesteś (miejscowość / region): krk
Posiadane auto: partner 7, 1.6, 2013
Piwa: 0/1
Wysłany: Sob 14 Mar 2020, 20:10
Temat postu:

Re: Citroen Berlingo 1,6 HDI B9 2011 - Błędy ABS C1325 i C1326 ,


austin napisał:
Dzień dobry,

Lexia pokazuje błędy ABS C1325 i C1326, P0500. BerlingoB9, 1,6 HDI 9HX furgon 2011, klima , tempomat,
Oba opisane jako REAR LH wheel speed sensor signal fault.

Poprzedni właściciel twierdzi,że po zmianie opon pojawił sie błąd. Koła felgi, opony rozmiar ok.

Potrzebuję schemat instalacji od czujnika ABS (LT) do sterownika. (poproszę)

Mógłbym kupić nowy czujnik i podpiąć na próbę, ale jeśli jest ok nie będę mógł zwrócić. No i odkręcenie śruby mocującej czujnik to będzie wyzwanie (imbus) :/ Będę zobowiązany za podesłanie w/w schematu. Sprawdziłbym czy dwa przewody z ABS są nienaruszone. Gdzie one ew kończą swój bieg? BSM, BSI, sterownik pompy ABS?

Gdzies czytałem ,ze problemy z lewym tyłem są czasem związane w uwalonym sterownikem ABS. Nie wiem tylko czy chodzi o te sterowniki (ABS81)

Zrobiłem zrzuty dokładnego opisu z Lexii. Sprawa dotyczy koła lewy tył. Wcześniej był też błąd P0500 i nadal jest - pewnie wynika z błędów czujnika ABS.
Pierwszy z błędów dotyczy niekoherencji pomiaru prędkości - 33km/h vs pozostałe 35km/h. Mógł być to jakiś błąd pomiaru albo za mało impulsów związane z kraterem na pierścieniu magnetycznym (zdjecie)

Wyczyściłem błędy. Nie pojawia się C1326 (niekoherentność) a tylko C1325 ( brak odczytu z czujnika LT - wartość poza oczekiwaną - zwarcie, wysoka impedancja lub VCC). Błąd pojawia się już na postoju po przekręceniu stacyjki, wiec nie chodzi o pierścień.
Pomierzyłem rezystancję pinów czujnika - ok 7Mohm. Względem masy wysoka impedancja (>.20Mohm)
Czujnik jest magnetorezystywny lub halla - więc aktywny. Odczyty mogą być ok, ale lepiej pewnie podpiąć pod zaislanie i na oscyloskopie. Nie wiem jednak który pin to zasilanie i jakie napięcie , który wyjście. Masa to gniazdo śruby mocowania.

Wygląda na to ,że pierwotnie był problem z niekoherencją, potem może grzebał ktoś i w ogle nie widzi czuknika ABS.
Pierścień magnetyczny ma wżer/krater (zdjęcie) i on mógł odpowiadać za za małą liczbę impulsów/obrót (niekoherencja).

Czujnik nie ma śladów przytarcia czy innych fizycznych defektów. Szczelina wygląda ok. Przewód czujnika i wiązki z wyglądu nie ma fizycznych uszkodzeń. Gniazda złącz ok. Masa na śrubie mocującej jest. Nie ma luzów na łożysku piasty.

Jeszcze raz proszę o schemat i info gdzie kończy bieg wiązka od czujnika ABS (LT) oraz czy te sterowniki padają a objawem jest brak odczytu z lewego tyłu ABS.

PS. Z tego co widzę, nie ma możliwości załączenia do postu zdjęć :/


austin czy udało Ci się uporać z błędem C1325 ?
Bo mam to samo. Czujnik wymieniłem a dalej go system nie widzi
Powrót do góry
Wyświetl posty z ostatnich:   
   Forum CITROEN Forum Strona Główna -> ( Citroen Berlingo ) Elektronika/Elektryka/komunikaty. Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1
Ogłoszenia sprzedaży - Citroen Berlingo »

Opinie o samochodach Citroen Berlingo - testy użytkowników »


 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Popularne dyskusje w dziale: ( Citroen Berlingo ) Elektronika/Elektryka/komunikaty.






Powered by phpBB © 2001, 2006 phpBB Group




Serwis partnerski portalu www.auto.plSamochody to nasza pasja
Copyright © Profit 2003 - 2020 Created by idealneT and OM System